Jump to content

MagicQ - making moving heads NOT home after fader down


paulears

Recommended Posts

I asked on the Facebook group but haven't had a solution yet, so I'l share it here in case anyone knows the answer.

 

I really should know this - but have missed something. When I pull a fader down, I don't want the mover to return to the default position from the hed file, I just want it to stay put, and keep the same focus setting and gobos etc, ready to perk up when the fader is pushed again. In settings/prog/unused channels return to default, I've set it to heads without intensity only, which does exactly what I want - BUT it also prevents the fixture lighting up by typing the head number and 'full'. It gets me control of it on the programmer, but I have to dial in a colour to full, or prod a button. With the 'channels return to default' set to 'yes, all heads' - the example 100 full turns on 100 normally. I want it to stay put, but don't want to lose '100 full' working. Did I miss another hidden parameter I need to change.

 

People suggested using release, but of course this then pops the heads back to their released state, with pan/tilt, gobos, zoom etc all resetting, and I don't want that.

 

I can live with having to add in a colour to turn them on again in the programmer, but it would be nice not to have to do it.

 

I probably have the choice of the two modes, and cannot have the third.

Link to comment
Share on other sites

worth a try - but I've come to the conclusion that by changing the unused channels setting to one that does what I want, I lose the quick light up ability from the keypad, needing two extra pushes colour and a colour button. Perhaps just my 'need' being one nobody else finds useful.
Link to comment
Share on other sites

Are you using Vdims? Your need doesn't sound unusual and it's something that I don't recall being impossible.

 

The 'without intensity' setting is more useful for smoke machines etc. Just use No when in doubt.

Edited by indyld
Link to comment
Share on other sites

I don't understand why the fixture wouldn't already have a colour selected, if it is retaining its last settings, or was its last setting with all colours at 0? (Assuming this is a fixture with RGB mixing)

 

You can do what they call a "partial locate" by holding down one of the attribute buttons and pressing Locate, so once you have keyed the fixture number <Color> + <Locate> would set the colours to the default state.

Link to comment
Share on other sites

Try the various options in cue stack options (double click on the cuestack label, then "View Options"). I don't have a showfile handy to check, but "Fader releases stack" might be the one you are looking for.

 

 

You can also be more granular on what releases, in the "Activate/Release" tab.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.