Jump to content

Tiger Pearl - Chauvet led control issue


Recommended Posts

Hi folks,


I'm having some struggles with controlling some Chauvet tour 72 led batons with a tiger pearl.


The main issue is colour mixing. I have full control of the fixture as far as programming its attributes are concerned I.e . I have loaded the correct fixture profile on the desk and the personality of the fixture is set right, but when I save memories, I can't get them to cross fade or mix in any way.


E.g memory fader 1 is baton set to red , all red leds at 100%


Memory 2 is baton set to blue, all blue leds at 100% and all other leds at 0%


Now when I have cleared the fixture window and I'm ready to run I bring up memory fader 1 and the intensity dims up nice and smoothly and the fixture is red. When return the fader the fixture dims down nicely. The same happens with memory 2.


The problem is, if I have memory 1 at full and begin to bring in memory 2 (the idea being to bring in the blue leds simultaneously and give a pretty purple colour) the state of the fixture snaps to the blue at 100% at just the slightest nudge of the fader. I cannot seem to get them to cross fade.


I've tried recording in both fixture and channel mode and neither of these make a difference. Also the dimming settings within the batten itself are set to slowest.


Operated individually the memories dim up and down wonderfully. I know there's a way to remedy this and I'm pretty sure it's an "HTP - LTP" issue within the desk, but I don't know how to change that setting for individual fixtures.


Sorry for the hella long write up, but I wanted to be clear from the off.

I've spent most of my Saturday looking for an answer, but even good old grandad Google can't find anything.


Any help is much appreciated, I can get my hands on the equipment again on Monday, so will be putting any suggestions to the test then. Incidentally they are being used on a gig, so I'll be frantically trying to resolve this 5 mins before curtain up no doubt.


Thanks in advance guys!



Link to comment
Share on other sites

As you have already worked out this is because the attributes are LTP. To fade LTP attributes by fader you can toggle the playback to mode 2 in [Edit Times]. Note that you must also use record by channel with only one attribute in the programmer (ie. just red 100%. red 100% + green 0% + blue 0% won't work). Alternatively you can change the attributes to HTP by editing the personality file although normally you wouldn't do this if the fixture has a separate dimmer channel.
Link to comment
Share on other sites

Hi guys,

it's brad (OP of this thread) my other account won't validate after I changed my email for some reason so I've had to make this shiny new one.


Many thanks for the replies. I'm doing the fit up shortly so I'll have a play then.


Thanks guys!

Link to comment
Share on other sites

Tried it, loved it.

Just changed to mode 2 and all was well. Was a bit clunky at first because I was recording in fixture mode, but I'm going to try recording in channel mode next time I see the desk.


Muchos thanks folks! You're lifesavers.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.