Jump to content

Avolites Titan Mobile Issues - HELP!


Recommended Posts

Hi guys!


So some backstory: I recently bought a TM for myself, and bought another for a venue I'm doing a reinstall and upgrade for. Here are my issues:


1) TM software does not seem to be running properly on a Windows 8 laptop.


I installed the TM software, V7.2, on a Windows 8 laptop that I updated that day, so it's on the most current version of windows 8. I enabled the windows 8 framework you have to enable listed on the avolites website.


When I start the software with the console plugged into the brand new laptop bought specifically for this console, the software opens and runs (aka it doesn't give me that "dongle not found" prompt), I can use the software using the laptop but the console itself is not responsive.


I tested the console on my windows 7 laptop and the console works fine.


I called a rep for Avolites, he had me look into the In the USB drivers window (I forget what it's actually called..) and try to connect the drivers. It says acw usb service not running. When I try to repair the USB drivers it goes through it's repair cycle but the console remains unresponsive.


I tested the laptop with other USB drivers, like a mouse and iPhone charger, both of which were easily recognized.


I went through a cycle of uninstalling and reinstalling the software, restarting the laptop, etc. Nothing seems to work.


Originally I forgot to enable the framework when I installed the software, but I later reinstalled the software after the framework was enabled.


I can't get any answers from the Avo rep as to why this wouldn't be working.


I'm having this issue for the venue that hired me so their upgrade is being delayed due to this issue.


2) This second issue is probably user error on my part, but I can't for the life of me figure out why this is happening:


Using my personal Titan mobile running on a windows 7 laptop, I'm on a short tour with a band.


During rehearsal I patched in 12 dimmers on three 4 channel dimmer packs. patched them in as dimmers 1-12. Dimmers 1-9 worked, at channel 10, the dimmer responded to channel 22 or something like that, and seemed to go in increments of 7. so dimmer 10 responded on channel 22, dimmer 11 responded on channel 29, etc.


I opened a new show file and repatched them and had the same issue.


The lights were originally patched on universe D, I repatched the dimmers to universe C and now it works fine.


I switched out the dimmer packs to see if it was a weird dimmer pack issue but had the same issue regardless of which one I used.


During the show yesterday, a week after I had this problem, universe C also started giving me this issue. I repatched them on universe B and now they work fine again.


The only thing I was doing during that show is patching in house lights, which were mostly all working and on a separate universe. I opened the patch window to view the patch a couple times.


The only thing I did differently at that show was I was having issues getting some RGBWs to respond properly to the board, so I was patching and repatching them in various ways to see if I could get them to work.


The patch window lists the dimmers order and the addressing isn't changed when I have these issues.


The software also froze in the middle of me trying to figure this out, my laptop itself was not frozen, just the software.


I emailed avolites about these issues but wanted to hear your guys' input.


3) I could never figure out how to properly patch in the RGBWs, which meant I had to run two consoles for that show, my TM and a grand MA.


The lights were Elation Elar 108s in 4 channel mode. If I located them, they would turn on but they won't clear out or go back to zero via "clear" button or using the dimmer wheel on the intensity attribute. If I located them, they won't allow me to color mix them using the color attribute button. The attribute editor would only list 2 attributes for them, white and something else I can't remember.


So I reopened the software which allowed me to access the rgbw color attribute.If I selected red in the attribute wheel and brought it up, red would slowly fade as they should.


But then when I save them on a playback fader, say, red, on a playback fader, they immediately go to 100 and then won't respond to the fader and couldn't be cleared out.


I tried patching them in as a generic RGBW and they would not respond at all.


Those lights worked fine on the GrandMA.


Ok! That's about it. Any help or ideas anyone could offer would be greatly appreciated.

Link to comment
Share on other sites

A virtual dimmer is a single control channel which can scale the RGBW channel values by the intensity set. E.G. if you set the LED to Red and Virtual Dimmer at 100% then the Output will be 255,0,0,0 if you dim the virtual dimmer to 50% then you'll get an output of 127,0,0,0 and so on for every pallet.


This allows you to pallet the colours and dim them independently.



Link to comment
Share on other sites

Titan does do virtual dimmers.


Generally the policy is to always create a virtual dimmer for suitable fixtures that don't have real ones. However, this particular personality does not appear to have this at the moment. I will fix this and get it uploaded ASAP. In the meantime should be able to use 'Generic/Generic RGBW' which will do exactly the same thing. The only reason I can think of why it appeared not to work might be because you do need to have the dimmer raised. The dimmer will go to 100% on locate but if you press clear it would go back to zero. Either leave it located, manually raise the dimmer or record just the dimmer onto a playback and fire it so you can see the fixture output. If you decide to record a dimmer to a playback make sure that only the dimmer is in the programmer and use 'record by channel' mode when recording. You can set the record mode by toggling the softkey in the record menu after pressing the record key.


(if you need it there is more information in the manual to help understand the programmer, record modes and their relationship)


Note that if you record just colour attributes to playbacks they will not fade by default as all attributes except dimmer are LTP (latest takes precedence). If you want to fade LTP attributes by fader you can change the fader mode to mode 2 (fade by fader) by pressing the [Edit Times] followed by selecting the playback handle and then toggle the mode softkey as required.


Regarding the strange dimmer patching I have to say this sounds like a mistake in addressing one way or another.


For your problems with Windows 8 there are some helpful guides on the Avolites forum but ideally you need to speak to service direct. For emergencies there is a 24hr number listed on the Avo website but I realise you are in the states so phoning might not be an option. I will forward this to relevant people so you can get this resolved ASAP. In the future please consider posting on the Avo forum.


To add, regarding attribute control:


In the attribute editor, red, green and blue will be combined into a colour picker under 'colour mixing'. White will be under a separate control. Selecting either of these in the attribute editor will also link the wheels appropriately (for example, selecting 'colour mixing' will link the wheels to red/green/blue. Selecting 'white' will change the wheels to control white.) When not using the attribute editor you can 'page' through the wheel options by pressing either the dedicated colour button or by touching the 'C' above the wheels. Where there is more than one page of attributes for a particular group it will be denoted by an arrow above the right-hand side of the wheel view.

Link to comment
Share on other sites

I'm on my iPhone in the van right now so forgive the lack of proper quotes and etc but;


RE: Generic RGBW, I patched that in and they would nothing locate or respond to the dimmer fader. At this point I was kind of freaking because I was running out of time so maybe I was just doing something dumb with the patch.


But I've been using various avolites consoles touring and for house gigs full time for over a year now so I know how to do the basics like patching in an intensity in a playback fader in channel mode hah. Thanks for making sure all bases were covered though.


But good to know how the Elar personality, a little too late for me now that the show is over so I guess I'll never really know what was wrong, other than the bad personality.. Could there have been a way for me to fix the personality myself, say by using the attribute editor or something? House LD said something about virtual dimmers but we didn't know where to go from there.


Re: Dimmer patching issue #2, could you be more specific about what kind of addressing error I could have made?


I patched in the dimmers by patch > dimmer > quantity 12 > starting address at 1. I double checked the patch a million times, and repatched them many times, even on different show files. but come on, it's just 12 dimmer channels 1 through 12 it's kind of hard to mess that up.


This is becoming a major issue for me at shows and no one has had any answer for me whatsoever. Anyone I've talked to hasn't even ever heard of a problem like this.


Is there any setting that would make something I'm patching skip every 6 or 7 channels or something?


Thank you for forwarding these issues. I never anticipated having this many problems when I bought this board. I was touring with an Avo expert for 6 weeks and didn't have hardly any problems, no where near what I'm dealing with on this board.


Also thanks for the tip to use the avolites forum, I've looked on there before it seemed pretty dead like no one checks it or posts on there. I'll keep that in mind for next time.

Link to comment
Share on other sites

Regarding your dimmer patch issue, the best place to look is in the patch window (press open window then patch), you can see here exactly what channels the console has used. Also the DMX window will show you the actual output value on each channel.

If you've already done this what did these screens show?

Link to comment
Share on other sites

I'm not sure exactly what you're asking.


After I was having problems I patched in dimmers 13-30 in addition to dimmers 1-12, so I had 1-30 patched that I was viewing in the patch window. Dimmer 10 would respond on channel 22 or something similar (this was a week ago so I don't remember the exact numbers.), dimmer 11 was on channel 29. I was looking at their addresses via the patch window.

Link to comment
Share on other sites

The first thing I would do is try opening DMX View and see if what you think you are controlling corresponds. So, for example, when adjusting the dimmer of the fixture patched to line 1, 010, it also changes on line 1, 010 in DMX View.


If it does correspond then you know you have done everything correctly in software and the problem is occurring in hardware. In that case the next thing I would do is assign all four physical outputs (ie. Expert DMX A-D) to the same line in DMX Settings. Raise problem dimmer channel and then physically try moving DMX cable from one output to another. If the output changes depending on which output you are connected to then this would suggest a hardware fault on the Titan Mobile DMX panels. This would be unusual and not something I have ever heard of, but I guess not inconceivable. Otherwise the problem must be beyond the console.


Backtracking a little to your other questions...


There is an offset setting when patching which can automatically create gaps in your addressing. However, this would only affect patching a quantity and all gaps should be even (for example 10x dimmers, offset 10, start address 001 would patch at 001, 011, 021 etc.). More importantly this is just a function to assist patching. The output of a channel will always correspond to that channel patched (ie. as shown in patch view), barring the crazy hardware fault mentioned above.


You can edit personalities. You do this via Patch/[Edit Fixtures]/[Edit Personality]/[<select personality>] which will open the chosen personality in Personality Builder ready for editing.


Despite being very easy the procedure to add a virtual dimmer is bound to sound like brain surgery when I write it but so you know...


(in Personality Builder)


- Expand the Modes tree found in the left-hand pane

- Select the 4 DMX mode

- Double click on the dimmer attribute in the 'created attributes' pane top-right (this adds the dimmer attribute to the 4 DMX mode)

- Select the red attribute. Hold shift and select the white attribute (this should select red, green, blue and white together)

- In the properties pane bottom-right select the drop-down menu under Virtual Attribute and select Dimmer

- Select the Channels tab at the bottom

- Set the Resolution of the dimmer attribute to 'none' using the drop down in the relevant cell

- Delete the number in the dimmer channel offset cell so there is nothing there

- Save



Link to comment
Share on other sites

  • 2 weeks later...

Btw... does anyone know a way to contact Avolites from the US? I can't call over to the UK on my cell. I'm looking for an email or something. It's frustrating when I'm having issues and I don't know who to contact or get a prompt response from someone qualified.


I tried to go on the Avolites forum as suggested... where does one even register on that forum? I can only find a log in page.

Link to comment
Share on other sites

It's disappointing that Avolites USA haven't sorted this out for you. They should be equipped with all the knowledge to help and if not they should be finding out on your behalf, and, IMO, this should have been done long ago.


Normally your first point of contact for email service would be Lee at repairs (at) avolites (dot) com. However, I did raise this as promised. Who sent you the tutorial?


I suspect registration has been temporarily turned off on the forum. There was a bad spam attack recently so this might have been the short-term solution. I will ask.

Link to comment
Share on other sites

It's disappointing that Avolites USA haven't sorted this out for you. They should be equipped with all the knowledge to help and if not they should be finding out on your behalf, and, IMO, this should have been done long ago.


Normally your first point of contact for email service would be Lee at repairs (at) avolites (dot) com. However, I did raise this as promised. Who sent you the tutorial?


I suspect registration has been temporarily turned off on the forum. There was a bad spam attack recently so this might have been the short-term solution. I will ask.


I'm not sure who sent me the tutorial. I was contacting the person who sold me the console (an Avolites dealer) and he was the one who contacted Avolites on my behalf, but he didn't include the email information when he forwarded me the tutorial.



It seems like every time I'm having an issue with a console whenever I contact Avolites USA they never can resolve it for me. I have better luck contacting other LDs I know, which is silly now that I'm investing all of this money into Avo products.

Link to comment
Share on other sites

1) It may be a driver signing issue. Try this http://forum.xda-dev...d.php?t=2303046


2) Not a clue, sorry


3) As far as I'm aware, Avo doesn't do Virtual Dimmers so this may be your issue here.




^ Btw I just tried this and it unfortunately didn't work.



I couldn't agree more. Support is highest priority.


It's just repairs (at) avolites (dot) com without the Lee bit. Sorry for the confusion. Please don't write the email address here or on any forum as it can be picked up by spambots. You can find all contact details here.


Gotcha. I edited it out. I'm going to give the repairs email a shout and hope they can help me resolve this soon.

Link to comment
Share on other sites

Sorry for the double post.. here's an update if anyone's interested:



The tutorial Avolites sent me is on the left part of this screen shot. The window on the right is the window on the laptop. In the tutorial you're supposed to select "USB Input Device" which is not available as an option for me to choose. I don't know what that means exactly...so I'm kind of stuck.





I was in contact with the support team at Avolites two days ago, sent them some Avolites Logs thing... didn't hear back from them... I emailed and called them today... and apparently they are out for the holiday until Jan 2nd...which just leaves me absolutely screwed with NYE shows coming up. This project should have been done over 2 weeks ago.


So... as a last ditch effort I just paid $90 for Windows 7 to install on this computer. I'm HOPING this will solve the issue as I had no issues running this software on my Windows 7 laptop. Anyone have any input on this? Let me know.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.