Jump to content

Pearl Help Urgent


Recommended Posts

Hi Guys,


We have an urgent problem needing fixing by tomorrow morning. We have a Pearl 2000 running four Acme Emporer moving heads and one Atomic Strobe.


The persoanlity file for the movers, once patched, is missing the shutter open comand. It has safe, strobe, and shake, but no open. You can see the light changeing colour and we have pan and tilt etc but cannot get the shutter open. Any help mucho appreciatted.


Also, we have an Atomic on the B universe on channel one. Again, once patched we have no output, and I have patched this stuff a thousand times. Any thoughtws. The dip switches etc are all correct but again no output. Some of the crew used three pin audio cable instead of DMX, would this have an effect??


The Pearl is a 2000 with two universes at the back, and now after much fiddling last night we cannot use the blue buttons to "grab" stuff. I suspect it may need a hard reset, but am unsure how to do it.


Is there a way out of this mess before tomorrow morning??


Any help, please, thanks.

Link to comment
Share on other sites

After having a quick flick through the pearl manual in Short NO


you need to reset the desk to factory setting by a wipe all this is a hardware tool and must be fitted inside the pearl


in short:

-save your show to a disk and power down the desk

-undo the dzus screws on the desk and open the desk if you have the desk lamp in it makes it easier

-locate the wipe all link on the main pcb board (the largest one)

-move the blue jumper Link head to connect both terminals

-plug the desk back in and it should display the avos ii menu

-assuming it powers up correctly press soft button A do not select any other option

-power down the desk and unplug

-remove the link between the terminals

-close the desk back up

-re power up

-reload you show and done !



and just incase have the latest software disk available


I have done this once and it did work with an old 2000 I brought however it was really dead and did need it

Link to comment
Share on other sites

One quick thing to do before you do the reinstall is to check the fixture(s)


1.Address your one of your heads to DMX 1

2.Patch enough dimmer channels to operate one head from DMX 1 thru to whatever you require,bring your desk channels up and see if you can get the shutter to open using desk channels rather than a fixture file,

3.Are there any different modes on the fixture,is it possible that the mode might have been changed for another event?

4.I would try addressing the atomic to DMX 1 and doing the same,if you can put the fixture close to the console rather than in the rig all the better.

As regards using 3pin I don't think that is the issue,you should see activity lights on the back of the atomic which indicate if it is getting DMX...

5.If you have been readdressing the moving head it may require a power restart to get it to accept changes.


Start at the source before you go and wipe the console,


Good luck C

Link to comment
Share on other sites



You shouldn't need to do any of what lightjocky said, as the wipeall/AVOS link (e.g. Opening up and moving the link on the PCB) is only needed to be used if the desk is totally not responding. It sounds like the desk is functioning pretty correctly, and by turning the keyswitch to "SYSTEM" and selecting the softkey (A I belive) that says "service", then A again "Run AVOS2", the passcode is 68340 (Incidentally for anybody who is vaguely interested this is the number of the main proccesor, a Motorola (I think, my memories not so good!) 68340 chip).


Although you should only need to do this if you need to wipe and start again. I would suggest with your situation to fix the strobe by checking it is receiving DMX (There is a LED that is on when receiving). If it is receiving DMX then it is a problem with the addressing of the unit or the mode it is running in (Remember that Atomic 3000's have 3 modes (1 Channel, 3 Channel and 4 Channel).


With the mover's it sounds like a dodgy personality, If I get time later I will take a look to make sure that all is well with the personality and that it is oding what it is supposed to.


With reference to your grabbing of fixtures on the blue keys, check you are on the correct fixture page (Buttons 1 - 4 near the encoder wheels).


If you can get anymore info to us then that might help you.


Hope that some of this helps.



Link to comment
Share on other sites

Hi guys,


All I can say is that we have tried addressing teh Atomic to chan 1on line B, and are getting a DMX signal, as shown by the LED on the back. Still no output. We have tried patching it like conventional lights also, and using faders to operate. We have tried this on both the Atomics and the ACME units. No luck on either. I'm inclined to think that the ACME problem is with the personality file but I dont have the expertise to fix that and the stuff is giggin tomorrow.


The guys that were using the stuff last night had no terminators if that helps. The whole system was four ACME moving heads (emperor) and the Atomic. The atimic was in three ch mode and the boys followed the instruction manual to the letter and addressed it to ch 1. I've not seen anything like this and know my way round a Pearl when it comes to patching and running a show.


We found the AVOS menu and entered all zeros as the pass code and since then the blue buttons dont work or light up when you try to grab a fixture?


Any more advice would be great?

Link to comment
Share on other sites

First off I would check that the strobe works fine (e.g. that the lamp and Ionization wire is working), to do this get the the strobe and select the DIP Switch 1 on the mode section, which is labelled something like "stand alone". Then the addressing dip switches act as speed of flashes, so on address 1, you should get a very slow flash rate when stand alone is set. If this works, then the light is good, therefore a desk/cabling issue. As somebody else said if possible try running the fixture as close to the desk with minimal cabling, to prove that the cabling isn't at fault.


Entering all zero's into the AVOS menu won't do anything as it is not the passcode, it is 68340 (as stated earlier). Have you checked the fixture page that you are on, as if you are on the wrong page it will appear as if the blue select keys aren't working.






PS... After trying the AVOS did you turn the keyswitch back to "PROGRAM"???

Link to comment
Share on other sites

I'm thinking there is probably nothing wrong with the board from descriptions.


Entering AVOS should be unnecessary unless you need to burn new software (or update the AVOS itself). Otherwise leave it alone - you most definitely can break the desk here!


If you do want to perform wipeall you can either do it in the software via system menu or via hardware jumper on mainboard (for when software isn't working). You can also enter the AVOS directly from boot by holding Preset Add 21+30 at startup. Again this would be for advanced use.


You can test your faders and buttons in System/Utilities/Diagnostics. Go here and make sure your buttons and master faders are working correctly. If GM is faulty you can bypass through User Settings (set GM to 'broken') or in older software via a jumper on the motherboard.


Regarding 'grabbing' I assume you mean 'select'? Along with correct fixture page make sure you are in Run Takeover or in Program mode - otherwise they will simply function as a SWOP. Another possibility is you are running in mimics mode where the LED's show you output, rather than selection. This is toggled via [shift]+Softkey A (in Takeover or Program. LED's are always mimics in Normal).


For the Atomic patch it to Univ A first. As others suggest set to DMX 1. If this works then make sure that Universe B translates to the output you are connecting to. Traditionally A+C exist on output 1 and B+D on 2 but these are configurable.

If it doesn't function even on Univ A and other fixtures do then it is most likely a cable fault - possibly polarity. It is very unlikely to be termination. Such faults manifest themselves as echoes and strange behaviour.



I looked up ACME Spot Emporer (this was the only fixture listed under the 'emporer' name):

3	61   L	1   100   1N   E   1   "Pan"			  128	 0	 0
3	 1   L	2   100   1N   F   1   "Tilt"			 128	 0	 0
8	 1   L	3   100   1N   0   1   "P/T Speed"		 0	  0	 0
1	 1   H	4   100   1N   H   1   "Dimmer"		255	255   255
2	61   L	5   100   1N   O   1   "Shutter"		   0	 0	 0
4	 1   I	6   100   1N   0   1   "Colour"			0	 0	 0
15	1   L	7   100   1N   0   1   "No Func"		   0	 0	 0
11	1   L	8   100   1N   0   1   "Control"		   0	 0	 0
6	 1   I	9   100   1N   J   1   "Gobo"			  8	 0	 0
7	 1   L   10   100   1N   K   1   "Gobo_Rot"		  0	 0	 0
9	 1   L   11   100   1N   P   1   "Prism"			 0	 0	 0
9	61   L   12   100   1N   R   1   "Prism_Rot"		 0	 0	 0
5	 1   L   13   100   1N   L   1   "Focus"		   128   128   128
10	1   L   14   100   1N   0   1   "ShowPatt"		  0	 0	 0
10   61   L   15   100   1N   0   1   "BeamPatt"		  0	 0	 0
11   61   L   16   100   1N   0   1   "Control2"		  0	 0	 0


This looks perfectly normal to me. Dimmer and Shutter are defined - Dimmer is in its normal place on HTP and Shutter also on its usual attribute button in LTP


Is this the fixture/file you are using?

Link to comment
Share on other sites

Hi There,


After reading all the good advice you got I misse one thing: Maybee you need a fase turner for the atom... And further in my experience it sound like you have a wrong personality for the spots... Check the avo site for a complete list of all personalitys and modes for your fixture before doing a wipeall or a hard reset...



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.