Jump to content

wyg installation problems


Recommended Posts

hi all

merry Christmas.


I have finally got my new laptop today and tried to load on my wysiwyg software. its educational design. I am currently running release 15 and when I went to install it onto the new laptop it gets about 1/2 way through and then comes up with a little box saying it cant install a certain item into the library.


you can click ignore, retry or abort. you keep clicking ignore but it keeps on happening from a certain point in the installation!!


any ideas? could it be worth just contacting cast?


by the way it is an acer aspire that I am trying to install onto (but never had this problem with my old medion)





Link to comment
Share on other sites

... then comes up with a little box saying it cant install a certain item into the library.


What exactly does it say? Without knowing that, any diagnosis is going to be pure speculation.


I don't know anything about wyg, but working in IT support, inaccurate fault reporting is one of my pet hates :blink:

Link to comment
Share on other sites

it says:

" The following error occured on the file 'C:\program files\ WYSIWYG\Libaru\Truck_1_w13.LIT'

The directory or file cannot be created



Abort Retry Ignor


you ignor and then you get the same message over and over again.


I have tried downloading of the cast-soft site but it happens the same so I know it's not my discs


My friend has the same Acer laptop and his wyg works fine!!!

Link to comment
Share on other sites

You need to install Wysiwyg onto an NTFS filesystem - it won't work on a FAT32 one, due to issues with the number of files in a single directory.


sorry simon what do you mean by this?? I'm afraid I dont really understand computer language!!!

Link to comment
Share on other sites

A filesystem refers to the way your hard drive is formatted. Older Windows systems use FAT32 (or FAT16 if they're very old), while newer ones (Win2k, XP) offer the user a choice between backwardly-compatible FAT or newer, more efficient NTFS. For the last few releases, WYSIWYG has changed such that it can now only be installed on NTFS-formatted hard drives.


Open "My Computer", right-click on the drive on which you're trying to install WYG, and click Properties. See what it says against "File System". If it says FAT32, you're not going to be able to install WYG on that drive. Your options are to either use another drive in your system which is NTFS formatted (easy, if you have such a drive), or reformat your hard drive to NTFS and re-install everything from scratch (pain in the ass).

Link to comment
Share on other sites

yeah, these guys are right. The acer aspire has a split hard drive. If it is new, the 2nd hard drive (normally 'D') will be completely empty. If you just right click it and reformat it to NTFS, then you will be all good.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.