Jump to content

MagicQ PC


Recommended Posts

Trying out the MagicQ PC software.

Normally the simple layout shows 48 manual faders, and that is how it shows on one of my laptops.

However on my other laptop it only displays 24 faders.




I have looked about for a toggle to show all 48 , but have not found one, what am I missing.




Edited by Dun
Link to comment
Share on other sites


It was down to my display settings, I had the screen set to display text and apps at x2 (Quad HD screen so text ends up tiny)

setting it back to just x 1.5 and I got the full 48 faders showing.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.