Jump to content

The Image is Offset


Recommended Posts

Yesterday I used my Windows 10 Acer computer as an image source for a fairly old Sanyo PLC-XU?? projector via a genreic HDMI to VGA adaptor. The image was subatanitally offset to the left.

I had seen the projector in use on Sunday with an Apple PC which uses the same VGA arrangement and it was fine. I am fairly certain I have used my computer in the past as a source using the HDMI

to VGA adaptor without a problem.


I set my computer up at home to feed an old low res TV with VGA in and again the image was substantially offset to the left.


I did take a photo of it but can't get it to upload.


Has anyone experienced this?

Does anyone have suggestions as to what might sort it?


I am thinking there might have been something in a W10 update which might be causiing this problem with the HDMI to VGA adaptor.


Usng the VGA out on my old computer also running W10 I get the TV monitor to display the Taskbar on the bottom but not any icons or what was on the screen above the task bar.

I kept getting "Out of Range" messages on the TV monitor so suspect that may be a resolution issue. This computer would not output via the HDMI socket and I could not find out in Device Manager whether it was

switched off somewhere. It was showing 2 Generic PNP monitors.


Unfortunately video and projection is something I never did much of and do even less now.


It may be something I did less and do even less of now but I have got somewhere.


Working at home a dodgy VGA cable and a very old TV monitor did not contirbute to fault finding.


On slightly better monitor and sitting comfortably I worked through and hopefully sorted it for me.


I wrote this crib sheet so when I come to do it again in 9 months I might not have ot work it out again. If anyone else feels the urge feel free to cut and paste at your peril.

I have not tried it on site yet. Like so many things simple if you know how and do it regularly.



Instructions for using HDMI adaptor with Windows10 Computer




  1. Plug in adaptor to computer and VGA cable
  2. Toggle screen select to Extend
  3. Go to Display Settings- Right click on Desktop Screen.
  4. Select Screen 1 or which ever is identified as the computer monitor screen.
  5. Scroll down to Multiple Displays. Select Extend these displays.
  6. Assuming the computer display is selected at 4. Select Make this my main display.
  7. On column on the left select Sound.
  8. Select choose your output Device. Select appropriate output device (Real Tech Loudspeakers to output via 3.5mm jack.)
  9. Go to Power/Related Settings/Additional Power Settings Select an appropriate plan.

Edited by Bazz339
Link to comment
Share on other sites

VGA is an analogue signal - the display uses some of the voltages on the incoming lines to calibrate. What might be happening is some of that getting scrambled by the conversion from HDMI. That might explain the offset. Sometimes there are adjustments available - usually under advanced settings in the projector menu - but that's not going to be an easy task.


The "out of range" means exactly that, some part of the signal is beyond what the projector can handle. You might be able to get around this by changing the output resolution that the computer is offering, try 1024x768 with a 75Hz refresh rate as a starting point.

Link to comment
Share on other sites

There is a further conversion in the chain because to minimise interference on cabling to the projector which runs closer to an induction loop cable than is desirable it goes via an Aten VGA to RJ45 box and is converted back at the projector.


As it was re-acquainting myself with the display settings on the computer as above resolved the original problem. It is not perfect but ok.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.