Jump to content

ETC Nomad on laptop & aRFR


Recommended Posts

What up address are you using? If you are using the 2.x.y.z range, don’t! Use 10.x.y.z instead. Also, I think you have to enable aRFR in one of the menus of your Nomad software. I think it’s in the settings menu before you start Nomad properly.
Link to comment
Share on other sites



I do not know how much you understand of the set up.


Have you switched the rfr option on in nomad?


Are the arfr and the nomad laptop on the same subnet?

On the arfr wifi setup, the subnet is noted as a figure e.g. a subnet of is denoted as 16 while a subnet of is shown as 24.

Needless to say all items should be on the same subnet.



I have a guide done for my set up. Here is a dropbox link. It might help:




I am doing this from a phone so the link is not the cleanest! I have yet to update the information to show the changes in 2.7.2. But the information approach is still correct.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.