Jump to content

Strand 520 locked


Recommended Posts

hi gang,


In one of those urgent situations!


When I powered on a strand 520 and tried to go into a cue I get the message "user or access permission denied" in red just under the command line.


I get this message whenever I do anything e.g. Try to bring up individual channels.


Any suggestions?

Link to comment
Share on other sites

For completion,


Had to quickly program a few states on a spare console for the operator to operate the show,


After the show had come down, I did a full reset and it solved the problem - seems like it was one of those weird ones - cant find any mention on the web of it happening before with the same model of console so hope this might prove useful to someone in years to come.


Oh, ad always back up your showfiles!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.