Jump to content

SMPTE + MQ70 problems


Recommended Posts

Hello all, just posted this on the Chamsys forum too...





Seem to be having a bit of gyp with the old SMPTE input on my MQ-70.


I've generated a piece of timecode using this tool: <<http://elteesee.pehrhovey.net/>> using the following settings: 30fps, 48KHz, 16bit signed int, Start Time: Have also tried some other encodings just in case but none of them worked.





I can hear that 'orrible noise through my mixer, which I then send an XLR out of into my MQ-70. (Tried two different XLRs in Left and Right (its a stereo SMPTE track and no luck)


In settings I set the following:


Timecode Frame Type: SMPTE30


Timecode Continue Frames: 50 (Tried other numbers)


Timecode Jump Detect Frames: 10 (Tried other numbers)


Timecode in Type: LTC (Tried all options)


Timecode Generation: None (Tried all options)





Currently running but also tried rolling back to with no avail.


Audio input works just fine. There is an item attached to the first USB port that is responding and counting away.


What am I doing wrong? The only thing that stands out to me is that I'm not sure if the XLR on the back of the MQ-70 is a balanced input, if so it might be getting half of a balanced signal which could be the problem, however it'd be nice to get that confirmed before I get the soldering iron out.



Link to comment
Share on other sites

Smtpe can be tricky , on a project last year I couldn't get the chamsys usb/time code interface to lock onto timecode played out on my laptop sound card, ( also couldn't get a fireone fireing system to lock on either) but when I played it out thew an external sound card or burnt the wav to a cd there was no problems. I tend to use the timecode generator in audacity.
Link to comment
Share on other sites

This is going to sound silly, but you don't want your SMPTE audio channel to be too clean. It was designed to work reliably when recorded and played back on a mediocre analogue audio track, and if the audio edges are too sharp then some decoders can get confused.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.