Jump to content

Chauvet LED Shadow and ETC Congo


Recommended Posts



Having recently purchased 4 Chauvet LED Shadow UV fixtures, I'm really struggling to get them to work (properly) with our ETC Congo.


The instructions seem to state that these fixtures can only dim from 100% to 0% and not the other way around! Silly I thought...


So after many hours trying to 'invert' the fixture personality parameters for the dimming channel on the Congo I decided to fire up our Avo Tiger Touch and patch one on there. And it works! Perfect dimming from 0% to 100%! So it is possible!


My question now is; can I make, or has someone already made or know where to get a personality file for the Congo with the correct parameters for this fixture. I have very recently upgraded to 6.3.2.


These are fantastic units and I'm really chuffed with them for the money - just incase anyone is planning to invest in some!


Many thanks in advance,



Link to comment
Share on other sites

I've got some and I'm fairly sure I've had them working with our congo, I'll have a look later when I'm at the console!




I've had a look and remembered how much trouble it was, I did get something that works, but uses one extra DMX channel per fixture. Firstly it appears that you cannot invert the intensity parameter on the congo, but nearly anything else. So what I did was to create 4 channels and make the 4th channel the intensity and the third channel a colour (Blue say) and use the Invert and "Fade with Intensity" options. Channel 1 I left as a dummy at a value of 8 so that the fixture would always be in dimmer mode, and channel 2 as a strobe parameter.


See picture of my template


Hope this helps!

Link to comment
Share on other sites

You could have asked ETC, we don't bite!


Richard Cooper's right that an Intensity fixture template attribute can't be inverted at the moment.

- This issue has remained a low priority as there's so few fixtures that have inverted Intensity.


The workarounds are to either use an inverted dimmer curve or an inverted attribute set to Fade-With-Intensity (whichever is easier).


BTW - In Richard's example, the fourth attribute hasn't been needed since v5, and should be deleted.

Fade-With-Intensity just works, regardless of whether there is a 'real' Intensity attribute.


Unfortunately I have no way to find your email address from here and I can't attach a show file unlike the ETC forum.

Also, the manual for this fixture is self-contradictory about what DMX offset 2 actually does.

The manual gives it as both intensity and flash speed when DMX 1 is in "dimmer mode".


Can you check what that attribute actually does and let us know?


If you can email "congo (at) etcconnect (dot) com" with that information then I'll email you a template when I get in tomorrow.

Link to comment
Share on other sites



I should have realised I didn't need the intensity channel, I do it all the time with RGB LED tape!


Channel 2 is flash speed. The manual is awful, fortunately there is a more accurate diagram on the back of the fixture describing it as follows, and I have confirmed this, at least on my units!


Ch1 - Mode.


0-39 Stobe Mode

40-79 Mode 1

80 - 119 Mode 2

120-159 Mode 3

160-199 Mode 4

200-239 Mode 5

240-255 Sound activated


Then when in Strobe Mode


Ch 2

0-9 No Strobe (On)

10-255 Strobe slow -> fast


Ch 3 Dimmer 100% -> 0%



When in Modes 1-5 (five different patterns of scrolling lines etc.)


Ch 2 Slow -> fast

Ch 3 Dimmer 100% -> 0%


When in Sound Mode


Ch 2 No function

Ch 3 Dimmer 100% -> 0%

Link to comment
Share on other sites

Many thanks for your help, I'm hoping to get a bit of time today with the Congo to see if I can set up a fade with intensity, I'll let you know how it goes!


Tomo - I have sent an email if you could send me a template that would be great!




Link to comment
Share on other sites

I am enjoying!


Working as should be with your file, thanks!


Is there anyway I can save the template into the fixture library to avoid having to change the parameters everytime?


Thanks for all your help with this.




Link to comment
Share on other sites

The built-in library isn't (easily) editable.


Custom templates should be drag'n'dropped or copy/pasted from any show file that uses them into your current show using the Organiser:


  • Browser > Files > Import (choose file)
  • Find the "Templates" node of the source show file.
  • Then drag'n'drop the one(s) you want onto the "Templates" node of your current show

Alternatively use [Copy] and [Paste] is you don't want to reach for the mouse!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.