Jump to content

Sharpys on a Vector!


Recommended Posts

Hello All,


Im using Clay Paky Sharpys on a show and running them off a Compulite Vector Violet. They keep dimming off when I apply a dimmer effect to them! They stay off for about a minute or minute and half then come back on! They dont seem to be doing a full reset as the lamp does not move and stays in the position of the cue. They dont seem to douse either as when they come back on the lamp is at full intensity. Any suggestions why or how to fix this? I have them in STD mode now but had them in VEC before neither makes a difference. I cant see anything on the output of what is actually happeningto the lamps but all the sharpys dim off at the same time. Is there a setting on the heads we should check? I thought at first it was a problem with the percentage of the shutter but it is at full and from 0% to 100% looks to be strobing all the way so dont think I need to set them at 50% or anything.... Please let me know if you can think of anything to check or if anybody had any problems with this before? Oh and the personality is set up just as it is on the clay paky website so dont think its a perso problem either!!


Any advice would be great, Ive a live show tomoro!!


Sonya :)

Link to comment
Share on other sites

Hi Joe,

Thanks for getting back to me... It's happening in the cues and the editor when I apply any dimmer effect. Do you think it could be a problem with the software version on my board? I think it's a version below the current one. Or do your know anything about the linear curve setting on the sharpys?

Link to comment
Share on other sites

It's always worth being on the current SW version with any desk IMO. I believe the last version had some bugs, but I don't know what they were I'm afraid.


Are you talking about the Linear curve setting for the dimmer in the Vector patch or have you assigned a linear curve on the sharpys themselves? If there is a sharpy setting you've altered that could be it - if it's a linear curve on the sharpy, maybe it doesn't like receiving an Effect with this setting. I don't believe the dimmer curve in the vector patch should make a difference but it's worth resetting it to default and seeing if that makes a difference.


You may have already tried this, but does this behaviour happen with all the effect modes? Ie sine, step, ramp etc?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.