Jump to content

Another MagicQ question...


Recommended Posts

Hi Everyone,


I'm hoping someone can offer me some advice. I'm setting up MagicQ for a small theatre which was all going well until I came across the Showtec micro wash's they have.

Searching around I found they have the same personality file as the Lanta Nebula 15 just without the gobo channel on the end.


So all works fine except the dim/strobe channel.

The channel values are:


0-7 - shutter closed

8-134 - dimmer 100%-0%

135-239 - Strobe F>S

240-255 - Open


Is there any way to make the intensity fader just operate the dimmer section?

I tried inverting the channel, and tried to find a way to limit the DMX values but have had no luck. I'm not too bothered if I loose control of the strobe, as they never get used.


Thanks in advance

Link to comment
Share on other sites

I haven't found a way to do it (yet) but I don't find it much of a problem.

IF you record a playback/cue/cue stack using 134 as your 'open/max' value then the fader of the playback will act as if its just a regular dimmer channel, in as much as you won't get strobing.

Link to comment
Share on other sites

The easiest way to ensure you don't stray into the strobe section is to set a maximum value for the shutter channel.


In the patch screen select the VIEW CHANNELS window (second soft key)

Scroll through the patch and on each fixtures shutter channel (might be labeled as dimmer I'm not sure and don't have the software to hand) set the maximum value to 134

This will allow you to select these heads and locate them without worry it'll work in every cue and you'll be able to fade them in while busking if required.


Be aware though that this solution will not give you access to the strobe at any time.


Sadly, it's not possible to set a maximum value within the fixture profile nor is it possible to assign the same DMX channel to different encoders. Or at least it isn't possible at the moment.




I've just thought of another option. Select all heads of that type, locate them and then change the dimmer/shutter channel to a value of 134. Now record this as a cue. Name this cue so that you can easily find it. Now go into the CUE STORE window and select this cue (it should be the last one in the library). Now press the soft Key SET LOC CUE in the top right corner.


This will mean than when you locate any of these fixtures the dimmer/shutter channel (along with all the other channels for that fixture will go to the values in that cue rather than the ones in the fixture profile.


This is also a handy way to change locate values for any problem fixture such as the one that's been rigged at 90 degrees to the rest of the rig or to set all fixtures to locate to the down stage edge rather than the usual 50/50.

Link to comment
Share on other sites

Hi Everyone, thanks for you replies so far.


Paulears - I did try this but it seemed to take no effect on it at all. But I may have done something wrong.


Grum and norty303 - I can understand how both these solutions would work, except the dimmer is inverted with 8 being full and 134 being 0%





Edit to add:


I have just found the solution, thats for all your input.

In the window norty303 mentioned, I inverted the channel, then set min and max to 247 and 121. Seems to have done the job.



Link to comment
Share on other sites

In 13ch mode, you have independent control over the RGB channels. Set the personality to have ch6 as the shutter and default to 8 which should be shutter fully open. Then assign a virtual dimmer to the fixture and use that for the intensity.



Link to comment
Share on other sites

Hi Josh,


Thanks for that, hadn't even thought about a virtual dimmer. This will be the best way to go, as after testing the heads I've foud that even at what should be 0% they are still slightly on!!

Link to comment
Share on other sites

Hello all


I also have come across this problem and came up with a different solution, well more of a work around.


I created a custom dimmer curve, with each of the 256 intensity settings evenly spread over the range of the intensity part of the int/strobe channel, in my case 0 to 127.



















You still can't get access to the strobe functions but any intensity FX work correctly as does the intensity from the group window.


Hope this helps.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.