Jump to content

Martin Mac 250+ DMX gobo issue


Recommended Posts



I have a problem with one of my martin mac 250+. When I change the gobo via DMX, whatever gobo I change it to that gobo spins for a couple of seconds then stops.


What it's meant to do is obviously select the gobo (without rotating it for a couple of seconds)


Any ideas?

Link to comment
Share on other sites

You need to go into the menu and change the Gobo Type from Indexing to Standard. This can be done by going to 'PERS' then into 'GTYP' then change it from 'INDX' to 'STd'

Although this would stop the gobos rotating as they come in, you would also loose the ability to index your gobos. The trouble with the MAC 250+ gobo indexing is that every gobo has a magnet and is indexed individually as they come in, rather than indexing the main drive wheel as in MAC 500s and MAC 2000s. This is due to the cheap smooth toothless rubber belts that can slip and the fact the indexing was an after thought on the original MAC 250s.


Anyway, if you do want to use the indexing, but don't want the gobos to spin when you don't want them indexed, you need to use these DMX values on channel 4 and make sure that the rotation channel (channel 5) is set to DMX value 0.

45 - 49 Open

50 - 54 Gobo 1

55 - 59 Gobo 2

60 - 64 Gobo 3

65 - 69 Gobo 4

70 - 74 Gobo 5

75 - 79 Gobo 6

80 - 84 Gobo 7

85 - 89 Gobo 8

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.