Jump to content



Recommended Posts

today I tried updating our strand 300 form 2.6 to 2.8. the os loaded ok then I went to install the networker and helpfiles. IM SCREWED. it came up to some msdos HELP???

Please SOMEONE????


Try slowing down and explaining exactly what happened. Nobody can help without a good description of the problem.


What is the state of the desk now? Does it boot? Does it get to a DOS prompt or does Genius load?


You could also try calling Strand, or your dealer.

Link to comment
Share on other sites

I emailed them. im trying to think how I can explain it. ill just go through what I did.


I was doen with this play so I cleard all my cues and resetting some settings and I remembered I was going to update when I was done with the play. I updated from 2.4d to 2.6c aboot a month ago before 2.8 came out. I saved my show and settings on a disk. I went through the install procedure: archive:soft:load:load. the os installed ok. I had it running and it said 2.8 requires the networker and helpfies. so I went to install the networker. it started to load and then froze and reset itself. now I get the ms-dos promt thing. I installing newtworker, reinstalling 2.8 and even trying to get 2.6 back on there. I see the system info ina window then have the dos linbe on the bottom. with the "C:\" I tried laoding and again but nothing is letting me do anything. I even unplugged it. I hope we dont need to use it on monday. I havent told my director yet in the chance he will kill me and I hope to have it running and he never needs to know. worst case if we need it monday I can use our light theatre board(same model just one less fader panel but there a civic theatre show for the next 2 weeks). I belive our warrenty ran out and I dont think we can afforded someone for Midwest scenic to come and fix it. we have no other people around our area who could help. I left a message for my churchs tech director(they have a strand 520) hoping he could help me.


I am so screwed if I cannot get this to work.

Link to comment
Share on other sites

At the C: prompt in DOS do you get a response if you type the command OS ?


That should take you back into Genius Pro if you have a working version. Failing that you can re-install the software in DOS although thats obviously not quite as user friendly. If I can be of any help in your crisis please e-mail me off group and I'll offer what support I can.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.