Jump to content

WYSWIYG - Surface Images


Recommended Posts

Hi Guys,


Currently running R20 WYSIWYG.


I have added a surface, and on that an image. I can't seem to get it to render. I have tried adding Fixed/Manual light emission, but it just shows the colour that I selected. Can anyone refresh my memory how to make an image render as a surface please, if that makes sense?


On the same subject, it would appear I have managed to delete the toolbar from the bottom showing 4-way view, single view, 3D view etc, and also the Design/Presentation etc toolbar. Can anyone help me get it back? I think I broke it :)



Link to comment
Share on other sites



Unfortunately I don't have R20 on this machine, I am using R22, however as far as I know there should be no difference.


If you are trying to apply the image as a texture you need to specify the target file for the image by going into the surface properties (double click on the surface).


Select the <Appearance Tab> and then highlight the surface. When you do this you should get options on the right hand side of the tab. They are greyed out until you specify the surface you wish to alter.


Select the <Use Texture From File> Button and specify the path to the tecture or image you wish to use. (any .jpeg or .bmp should work)


Then select your other options (stretch or tile etc...)


When you've done this click apply and then click on the <Light Emission> Tab. Select full colour RGB and then select the intensity. Click apply when done and then you should be able to render your image.


I tried this before posting and it worked fine using R22 and as far as I remember we never had an issue with R20.


As regards your toolbar issue.


You shouldn't be able to switch off the top buttons or the bottom tabs, so I'm not sure what's going on there. Sounds like a restart required. (this could also have something to do with your render not working)?


For toolbars you can right click on a blank spot in the toolbars and then select which toolbars you want on by putting a tick next to them in the list or use Application options to switch toolbars on or off.


Hope this helps,



F - Wyg

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.