Jump to content

Bizarre Antari Z101 low fogger fault


Recommended Posts

Hi Blue Roomers-


Can anybody shed any light on this..? I've had an Antari Z101 low fogger for a couple of years, I've used it with its own controller and I've used in on DMX, no problem. I've just hired it out to a local theatre group for a couple of weeks. They fired it up over the weekend for rehearsals, checked it on its own controller, all good, then plugged the DMX in, and its game over. It just "stops". It won't output any fog, absolutely nothing. When they turn it off, remove the DMX, then turn it back on again, it won't reheat. I've had it back in the warehouse, it powers up, but it won't heat up again even if left on for six hours. No green LED on the controller. OK, I thought, its died, developed a fault, whatever, but the show must go on so I sourced the client another identical unit. They took this away yesterday. They called me this morning, EXACTLY the same scenario... The fogger works fine on its own but as soon as its plugged into DMX, it dies. My assumption, naturally, was that there's a serious problem with their DMX setup, but they have dimmers, a strobe from my hire stock and a load of Showtec LED Pars (notoriously sensetive to dodgy DMX) and they're all running fine. And these folks are regular hire clients, they're certainly not stupid (!) Its almost like plugging in the DMX sets off a thermal trip or something else that can't be reset externally, which of course makes no sense at all!


Its as wierd as t*ts on a bishop, as my old housemate Gollum used to say... Has anybody experienced similar wierdness or got any idea what might be happening?



Link to comment
Share on other sites

Is there maybe a heater-off function available via DMX? Maybe that channel hasn't been configured properly.


They're a very simple 1 DMX channel unit- "stop" and "go". Or in the case of these two units, "stop" and "stay stopped".


Thanks for the suggestion though.

Link to comment
Share on other sites

Not come accross this fault before but a few suggestions:


Are they switching the power on with both DMX and the controller connected?

Fault on the DMX signal - something shorting out in the cable, pin config, going into a phantom power box along the way by mistake (the wonders of 3pin used for DMX)

Faulty temperature sensor - if you completely unplug the power does it reset and do the same thing when next powered up? (Heat up then switch off the heater and stay off)


Mistakes only seem stupid to those that know better. If they've never used one before then they may not realise what they are doing wrong.


(Sorry to the <pedant>'s I know 3pin is not true DMX :angry: )

Link to comment
Share on other sites

Just to add to vbm's description of the problem, I am the customer who keeps returning dead fog machines to him :(


The fogger is being connected into a DMX chain that is (as far as we can tell without in depth analysis) working fine. The desk is Fat Frog, connected to Zero 88 Beta Pack 2 dimmers, then to ShowTec LED PARs and a Diversitronic DMX-3000 strobe. All these devices are functioning as we want, so no obvious sign of some fault condition on the line, although I will put a meter across the pins to try and rule out partial shorts, etc etc.


As to the foggers themselves. We got the second machine in, powered it up and ran it a couple of time to get it into the best location so we know it was working fine. It was then connected in to the DMX line, the green LED on the controller started to flash which we believe indicates that it is receiving DMX, but when we tried to fire it from the desk - zippo! Disconnecting it from the DMX, the machine powers OK, but never get the green "ready" light. It has been powered down with DIP switches all on, all off, we have ran the pump to ensure that the reservoir is empty, we have cursed it and talked sweetly to it, but nothing will bring these machines back to life.


What fun :yahoo:

Link to comment
Share on other sites

That is a very similar setup to myself (FatFrog, Betapack dimmers and smoke machine) only difference is that I've never had DMX and the controller plugged in at the same time.

It doesn't say much in the manual about setup so I assumed it was use the controller OR DMX and I've not tried them both plugged in at the same time. I'm now reluctant to try both incase that is what is causing your machines to blow!


Might be worth contacting Highlite UK/Overt Light to Sound, on 01249 819494 as they are the official UK distributors for Antari in the UK. See if they have any thoughts and find out if what I have just said has anything to do with it?


Sorry I can't offer a solution

Link to comment
Share on other sites

  • 2 weeks later...

Morning all,


Just received this reply back from Antari themselves:


"Our first instinct regarding the problem is with DMX IC found on the PCB. If not the DMX IC it is the whole PCB.


As he stated that the machine works properly when work-alone mode. But when connected to DMX the problem occurs."


Unfortunately looks like a board change...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.