Jump to content

Strand 300 Auto Fade

DMX Will

Recommended Posts

Someway or another I've managed to switch off the autofade on a strand 300 we're currently using.


The desk knows about the fade times I've recorded, however it doesn't take any notice of them, and the "Auto Fade" LED that was lite up, isn't.


I'm sure it's a case of I've lent on something and not noticed, but I really need the "Auto Fade On" switch!!


Any help appreciated.

Link to comment
Share on other sites


Next to the X1 Playback fader there is a button (I believe) which says "PB Mode" on it, pressing this button alternates the playback mode between a 2 way preset mode using the submasters and playback from your cue stack, so hitting the button again should bring up your little green LED,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.