Jump to content

Zero88 FROG2 audible clicks


Zero88FatFrog

Recommended Posts

Hello

 

This is probably going to be a call to Zero88 but I thought I'd see what the response here was first. I have a FROG 2 but for some reason the audible touch screen clicks won't turn off. I change the setting to audible click off in setup however the clicks are still audible. I then exit setup and re-enter it again and the option is then set back to audible clicks on. I just wondered whether anyone new a fix to this bug which for shows when I'm sat almost in the audience may be annoying!

I am on the latest version of ZerOS.

 

Many thanks

Edward

Link to comment
Share on other sites

Hi Edward - I believe this option changes a setting within the touch screen itself, so it maybe that the screen isn't remembering it for some reason. Keith's the person to call in our office - 01633 833101
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.