Jump to content

Any experience of Datavideo PTC-100 robot camera


timsabre

Recommended Posts

The Datavideo PTC-100 seems to be a very competitively priced HD robot camera which we are looking at for an upgrade of our church video system - however apart from Datavideo's own blurb there is hardly anything on the net about it, making me wonder if it is actually available. Has anyone ever seen/used one?
Link to comment
Share on other sites

Datavideo as a company make some good stuff, it's definitely prosumer/industrial rather than broadcast but that's fine for what we are doing.

 

We have currently got the Datavideo SE-500 vision mixer (4 chan analogue SD) which is a great bit of kit for about £600, has built in multiviewer, proc amp per input and various other gizmos. But we are looking to upgrade to the Atem-1 mixer, which only takes SDI cameras, so it's either spend a load of money on SDI converters for the existing analogue cameras, or spend a bit more money and upgrade the cameras as well. And these Datavideo cameras look great compared with the Sony / Panasonic equivalents which are both about £4000 each. I am just slightly wary that there is no internet experience to check out first.

Link to comment
Share on other sites

  • 3 weeks later...

We've got 2 of these cameras on demo now.

The picture quality and mechanism is good, but they seem to have a huge frame delay/latency. I estimate there is a delay of about 10-15 frames. There appears to be slightly less delay on the analogue video out than the HDSDI or the HDMI outputs, but even on analogue the delay is noticeable. This is a problem for us as we sometimes use the cameras for Imag, and the Atem1 and projector will add another few frames. We have also noticed that the acrylic dome cover gives very obvious reflections of the camera lens in the picture if there is light shining on the camera.

 

I don't have great experience with HD cameras, but I would think the delay is not generally the case with HD? The camera module inside the unit is a Sony Exmor 3MP block camera which seems to be a fairly widely used unit. I wondered if there might be some image processing settings which affect delay but I can't see anything obvious. Can anyone with more HD camera experience help?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.