Jump to content

FX playback with a strand 520i


James C

Recommended Posts

I'm opping a show over Christmas with a 520i, a desk which I have little experience of (I'm happy programming states with generics (I'm a gsx-baby, so not that different so far), and can get my head around scrollers with a bit of a think). I didn't plot the show, but had to do some mods tonight. For some reason the FXs that should start and stop in certain cues just didn't come in with the cue. The "F" and "f" start and stop commands appear next to the cue in the live screen, but didn't actually fire up the chases on "go", even though they had earlier in the day.

 

A more capable programmer appeared, waved his wand and made them re-appear, but couldn't tell me why they had stopped in the first place. This may not arise again, however if they disappear mid-show, I'd like to be able to bring them back online in a hurry (As it's panto-time in the main house, I doubt said technician will have time to run over to our box between cues to sort it!). Can someone explain, in relatively short words why they may have refused to playback when in the cue, and a likely remedy? I am resolved to learn the desk properly, but at a less time-sensitive point in the calendar.

 

Thanking you all in advance...

Link to comment
Share on other sites

Hmm. Were you getting to the cues using the Go button, or the Cut button? Select a playback display which includes effects playbacks information, and keep an eye on what's being displayed there when you hit the cues which should trigger the effects. Does anything appear in the effects playbacks when you hit a cue with an effect macro attached?
Link to comment
Share on other sites

one thing that can sometimes happen , espeshelley on some slightley older vershions of the softwhere is that if you are bouncing around cues cheking them and the such like you can end up stopping an efx before with out strating , on eirler softwhere this can cause the fx to lock in the fx paly-back, and the fx will not run untill you clear all efx from the playback , by doing [FX] 0 [FX-GO] this clears all runng or stuck fx's

 

its also a usefull command to hae in a macro under one of your "p" or soft keys ,

 

 

henny

Link to comment
Share on other sites

did you go through it once or twice before? I know when running mine a month ago I went through them and then used "stop back" to go to the start of the Fx's and some how they didnt run. if you could "goto cue 0" befoer you start it might help, I htink thats how I got mine to work.
Link to comment
Share on other sites

sorry it's taken me a while to get back - work plus poorly baby makes James a dull (if busy) boy!

 

Don't know what had been done on the desk prior to me getting there that day - possible that I stop/backed into the first cue, or that I didn't reload onto the playback (which I now do religiously). All behaving now. I checked through certain states before the show today (those with Fx playing over them), and went back to check a previous state (which didn't). The FX continued, as I hadn't gone forward as far as the cue with the stop command attached, so I have a beeter sense of how easy it is to "confuse" the desk now. Thanks all for helpful replies.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.