Jump to content

robe moving heads


djsteviec

Recommended Posts

We have 4x Robe CT250's I think they are... moving heads... they seem to work ok for a while but then I get code 'rSt' come up on the display and they keep resetting.

 

Any ideas?? All 4 of them do it. And they seem to keep on doing it over and over again.

Link to comment
Share on other sites

All the DMX charts and manuals are avilable on the Robe web site. My guess would be that 'rSt' is short for re-set and the controller is sending the correct DMX value on the appropriate channel to do just that. Cross checking the manual against the programming of the controller should reveal if this is the case and help to solve it.
Link to comment
Share on other sites

Not sure exactly about the menus on ROBE stuff, but on our macs you can turn DMX reset off. It is normally a shutter value that activates the reset.

DMX reset is still achievable by about 3 other values, all selected at the same time which forces a reset.

 

I'll check the manual when I get back for more info if you want.

Link to comment
Share on other sites

Depending on if your utilising 16 or 8 bit channels, lets not go into that...

If it has 10 channels then the following is for channel 6, if you have 8 then it would be for channel 4.

'Percentage' is rough i.e. give or take a few percent

 

Value	'Percentage'	Function
6/4					   Lamp On/Off, reset, speed control of fans

000-127	00%-50%		From max. speed of fans to min. speed of fans
128-139	51%-55%		Lamp On,reset
140-229	56%-90%		No Function
230-239	91%-95%		Lamp Off after 3 sec.
240-255	96%-100%	   No Function

Link to comment
Share on other sites

In my experience, the lower end of the Robe range have 4 x 7 segment displays. Reset is usually "rESE", not "rSt", but I'm going to guess theyre the same.

 

I also remember that they usually have their pan / tilt channels at channel 1 to 4 (or 1 to 2 for coarse), and the lamp on/off/reset channel the next after this (ch 5 or ch3) or possibly the next one (ch 6 or ch 4). Make sure that youre using the correct personality still and something hasnt screwed up on the fixture where it thinks its in a different mode, and what you think to be the tilt channel on the high resolution mode, which you're setting to be central, is actually the reset condition!

 

Do the fixtures do this even without DMX connected? Usually if its some form of mechanical error itll display a specific message on the side, rather than a generic reset one.

Link to comment
Share on other sites

Thanks for all of your responses.

 

It doesnt happen when there is no DMX running to them. I presume it is down to the programming. I have just started DJing in the place and want to get the lights sorted as they keep doing this. ** laughs out loud **. They are run off of a Q COMMANDER. Think my mate is going to look into the programming on the controller this week, hopefully will get to bottom of where the previous programming went wrong. Will let you know if it was something else.

 

Cheers guys.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.