Jump to content

UA 101 Annoyances


Recommended Posts


I recently got hold of a Roland Edirol UA-101. It works brilliantly (most of the time), but the manual says it can "emulate" 5.1 surround sound. This I can believe, and want to try out. However, the instructions are for XP, and I am currently on Vista. Firstly, I want to know if I'm being an idiot, and missing a vista option for 5.1. Secondly, I think I could manage it separately if I could untick the "Use separate ports" option from the settings. This, for some reason, is not at all present, and is a major annoyance. Any enlightenment anyone could give me would be much appreciated.



Link to comment
Share on other sites


As this is predominantly a forum dealing with theatre sound rather than home computers, you might find the responses are a little limited. You could try the Sound on sound forum which is much more geared up to these kinds of queries.

Having said that, my guess is that this is a vista issue. I've heard from plenty of people having problems with soundcard drivers not fully working in vista.

My solution - install an OS that actually works <_<

Link to comment
Share on other sites

Vista handles sound in a completely different way to XP,or anything else for that matter - you can no longer get direct access to the sound card. This retrograde step was announced late to developers as such no one has drivers that works with vista yet. Granted it's been known long enough that people could by now have written drivers, but since no one's brought vista no one's bothered writing drivers for it ether. The purpose of this in case you were wondering was brown nosing to RIAA and it's lobbyists making it harder to just record anything that you can play and thus neatly make DRM irrelevant.


Sorry not to be able to offer solutions.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.