Blue Room technical forum: Sony UVW1800P - Blue Room technical forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Sony UVW1800P Error Code

#1 User is offline   Roderick 

  • Head of Department
  • PipPipPipPipPipPipPip
  • Group: Regular Members
  • Posts: 787
  • Joined: 25-December 05
  • Gender:Male
  • Location:Sydney, Australia

Posted 17 August 2009 - 09:44 PM

Does someone know what a 'ERROR 02-403' on a Sony UVW-1800 means?

Cheers
As I have grown older, I've learned that pleasing everyone is impossible, but pissing everyone off is a piece of cake.

#2 User is offline   peternewman 

  • PipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 1,457
  • Joined: 04-December 03
  • Gender:Male
  • Location:London/Near Watford

Posted 17 August 2009 - 10:11 PM

Looks like its related to a tape loading issue from a quick Google. here among others. If its anything like the DVCAM machines, then there's probably a coloured cog visible when you open the lid that you can wind to manually unload the cassette, or follow the instructions on that forum.

#3 User is offline   Roderick 

  • Head of Department
  • PipPipPipPipPipPipPip
  • Group: Regular Members
  • Posts: 787
  • Joined: 25-December 05
  • Gender:Male
  • Location:Sydney, Australia

Posted 18 August 2009 - 10:37 PM

Thanks Peter,

I don't actually have the machine. There is one going cheaply on eBay with this fault. Just trying to determine if it is worth the hassle :)
As I have grown older, I've learned that pleasing everyone is impossible, but pissing everyone off is a piece of cake.

#4 User is offline   peternewman 

  • PipPipPipPipPipPipPipPipPipPip
  • Group: Admin
  • Posts: 1,457
  • Joined: 04-December 03
  • Gender:Male
  • Location:London/Near Watford

Posted 19 August 2009 - 09:58 PM

Ah in which case I'm not really sure. I've not dealt with too much long term maintenance of decks, but I guess (as ever) its a bit of a gamble. It might just need winding in and out, or it might need serious amounts of TLC.

I almost won a stack of monitors on eBay for silly money, they just had some trivial fault which I'd happened to encounter a few days previous, which could be fixed by changing a menu option. I can't remember the exact details, but they either mysteriously disappeared from sale or the seller just refunded my money, as he'd obviously discovered the fix.

I'd imagine given the ease I found those Google results, the seller will have tried the basics, so its possibly a more in depth issue. But if it goes for a few quid you could take a punt, although postage might mean its not such a bargain.

#5 User is offline   Roderick 

  • Head of Department
  • PipPipPipPipPipPipPip
  • Group: Regular Members
  • Posts: 787
  • Joined: 25-December 05
  • Gender:Male
  • Location:Sydney, Australia

Posted 19 August 2009 - 10:52 PM

Postage isn't much of a problem, the machine is about 20km up the road.

For me that is the fun part of eBay, finding little 'bargains'.
The best score I had was a Sony DSR-30P which was advertised as 'not working, powers up but none of the buttons work'.
Took a punt, got it for $60 (GBP30), flicked the 'Function Lock' switch and the machine was perfect!
As I have grown older, I've learned that pleasing everyone is impossible, but pissing everyone off is a piece of cake.

#6 User is offline   Bobbsy 

  • Grumpy Old Git
  • Group: Moderators
  • Posts: 4,472
  • Joined: 24-August 04
  • Gender:Male
  • Location:Queensland, Australia

Posted 24 August 2009 - 04:10 PM

The error code 02-403 usually indicates a jammed tape that requires a manual eject.

You can get instructions for how to do this online just by Googling "Sony UVW error code 02-403".

Often, simply ejecting the tape is all you have to do but it CAN indicate a bigger problem then where to go is anyone's guess.

(No, I didn't remember the error code after 8 years of not touching a UVW but it sounded vaguely familiar so I Googled!)

Bob
Resistance is not futile. It's voltage divided by current.

#7 User is offline   Gerry Faurie 

  • Climbing the roster
  • Group: Regular Members
  • Posts: 33
  • Joined: 07-February 08

Posted 27 August 2009 - 07:47 PM

View PostRoderick, on 17 Aug 2009, 10:44 PM, said:

Does someone know what a 'ERROR 02-403' on a Sony UVW-1800 means?

Cheers



Normally tape transport problem between large and small tapes - the reels get stuck half way in either position - this is normally caused by the reel shafts come away from the centre meeting point ( this is held in position by a phillips screw) nine times out of ten all thats needed is reposition of plastic cover and screwed down.

Gerry

#8 User is offline   Roderick 

  • Head of Department
  • PipPipPipPipPipPipPip
  • Group: Regular Members
  • Posts: 787
  • Joined: 25-December 05
  • Gender:Male
  • Location:Sydney, Australia

Posted 27 August 2009 - 10:53 PM

Thank you for the information. It'll have to go in the 'tricks to remember book', the machine sold for a lot more than I was prepared to offer.
Too many semi-working machines on the bench already.....
As I have grown older, I've learned that pleasing everyone is impossible, but pissing everyone off is a piece of cake.

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic